Erfahrungen T4T-Decoder mit Märklin SDS-Motoren

Neben der Einbaugalerie auf der T4T WEB-Seite können hier Spezialfälle besprochen und entsprechende Hinweise ausgetauscht werden.
Je nach Bedarf können herstellerspezifische Unterforen durch T4T eingerichtet werden.

Moderator: Jens Kupfer

K.Wagner
Beiträge: 97
Registriert: 10 Apr 2015, 21:35
Wohnort: Nordbaden - aber Franke
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Erfahrungen T4T-Decoder mit Märklin SDS-Motoren

Beitrag von K.Wagner » 31 Mär 2018, 20:49

Hallo Hubertus,

das Thema hatte ich - soweit mich meine Erinenrung nicht trübt - auch. Da gibt es aber eine CV, in der verschiedene Generationen des Sinus-Motors eingestellt werden können. Versuche es da mal mit einer anderen Einstellung. leider finde ich den Mailverkehr nicht mehr....

Ich habe ja inzwischen 2 64-er mit SDS auf T4T umgebaut - im Abstand von einigen Monaten - und da hat es auf jeden Fall funktioniert.
Gruß Klaus

Benutzeravatar
Hubertus
Beiträge: 82
Registriert: 13 Apr 2015, 15:32
Wohnort: Sauerland
Kontaktdaten:

Re: Erfahrungen T4T-Decoder mit Märklin SDS-Motoren

Beitrag von Hubertus » 02 Apr 2018, 07:04

Hallo Klaus!
Bei der von Dir erwähnten CV handelt es sich um die CV 66.
Dort habe ich aber schon alle Einstellungen durch, leider ohne Erfolg.
Werde dennoch weitere Versuche durchführen und dann weiter berichten.

Gruß
Hubertus
3L, CS2 und IB1, gesteuert mit railx

K.Wagner
Beiträge: 97
Registriert: 10 Apr 2015, 21:35
Wohnort: Nordbaden - aber Franke
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Erfahrungen T4T-Decoder mit Märklin SDS-Motoren

Beitrag von K.Wagner » 09 Apr 2018, 15:30

Schade - bin aber gespannt, was Du hersausfindest.
Ich jedenfalls schaue, dass ich keine Loks mit SDS mehr erwerbe - die 64 gab es halt nicht anders....
Gruß Klaus

Benutzeravatar
Hubertus
Beiträge: 82
Registriert: 13 Apr 2015, 15:32
Wohnort: Sauerland
Kontaktdaten:

Re: Erfahrungen T4T-Decoder mit Märklin SDS-Motoren

Beitrag von Hubertus » 15 Apr 2018, 17:22

Hallo ins Forum!
So, ich bin mit meinem Latein am Ende:
Dem C-Sinus Motor in der Trix Lok ist nicht beizukommen.
Habe alle Einstellungen in der CV 66 durch, alles ohne Erfolg.
Änderungen in der CV 10 (Lastregelung) hat auch nix gebracht.
Einzigste interessante Feststellung: Beim Einschalten der
Funktion F7 wird nach einigen Secunden der Motor zu Höchstdrehzahlen
angesteuert, dieser Vorgang wiederholt sich dann nochmals.

Ich bin für alle Vorschläge offen!

Gruss
Hubertus
3L, CS2 und IB1, gesteuert mit railx

Antworten
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable