Problem mit CV 59

Alle TCCS Themen, die kein eigenes Forum haben, mögen hier diskutiert werden.

Moderator: Jens Kupfer

Antworten [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
K.Wagner
Beiträge: 97
Registriert: 10 Apr 2015, 21:35
Wohnort: Nordbaden - aber Franke
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Problem mit CV 59

Beitrag von K.Wagner » 15 Mai 2018, 18:09

Hallo,

ich habe ein Problem mit CV59. Generell sollen meine Loks nach einer kurzen Stromunterbrechung mit der vorher eingestellten Geschwindigkeit weiterfahren (Motoren haben aus Analogzeiten eine wirkungsvolle Schwungmasse).
Das habe ich nun bei meiner BR050 einstellen wollen.
- CV 59 Bit 7 auf 1 = Wert 128 (kein Energiespeicher)
- Maschine auf die Anlage gestellt -> fährt mit Maximalgeschwindigkeit.
- Maschine an den DM angeschlossen -> Überstrom

Lösung, damit ich die Maschien weiter betreiben kann:
Motor "abgeklemmt", dann ist der Überstrom nicht mehr vorhanden und die CV lassen sich mit dem DM wieder programmieren -> CV59 auf 0 (war werksseitig so eingestellt). Jetzt fährt die Maschine nach jeder kleinen Unterbrechung zwar wieder langsam an - aber ich kann immerhin fahren.
Weiß jemand Rat?
Gruß Klaus

Berola2
Beiträge: 32
Registriert: 13 Apr 2015, 13:09
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Problem mit CV 59

Beitrag von Berola2 » 17 Mai 2018, 15:36

Hallo,
Genau dieses Verhalten habe ich auch schon festgestellt. Die Lok ist mit voller Geschwindigkeit auf den Zug geknallt. Ich habe das dann bei mehreren Decodern ausprobiert.
Dieser Effekt ist reproduzierbar.
Da bis jetzt niemand etwas geschrieben hatte dachte ich, das der Fehler eventuell beim Lokführer liegt. :D
Gruß Bernd
2L DC; Lenz Digital; Traincontroller 8 Gold

K.Wagner
Beiträge: 97
Registriert: 10 Apr 2015, 21:35
Wohnort: Nordbaden - aber Franke
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Problem mit CV 59

Beitrag von K.Wagner » 17 Mai 2018, 18:09

Hallo Bernd,
ich hatte das schon mal bei einer Lok - da hatte Herr Giesen aber am Dekoder keinen Fehler festgestellt. Ich habe ihn wieder eingebaut und - jetzt kommts - im Rahmen des Einabus des TS-1 Moduls + Energiespeicher bei CV59 auf 129 programmiert. Dort funktionierts!
Ich werde das bei Gelegenheit mal bei der anderen Lok probieren - die hat keinen Energiespeicher, aber vielleicht akzeptiert sie 129 ebenfalls - mal sehen. Ich schreibe den Erfolg oder Misserfolg hier, kann aber 2-3 Wochen dauerrn.
Gruß Klaus

K.Wagner
Beiträge: 97
Registriert: 10 Apr 2015, 21:35
Wohnort: Nordbaden - aber Franke
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Problem mit CV 59

Beitrag von K.Wagner » 18 Mai 2018, 07:25

Hallo,
habe gestern noch einen kurzen Versuch unternommen....jetzt hat es geklappt.
CV59 auf 129 geändert -> Lok "rast" nach Abschluß der Programmierung los.
[Übrigens: Versuche, über Richtungswechsel oder Änderung der Geschwindigkeit die Maschine "in Griff" zu bekommen, fruchteten nichts]
CV59 auf 0 geändert -> Maschine hat normales Verhalten
CV59 auf 128 geändert -> Maschine hat normales Verhalten und fährt nach Stromunterbrechung mit der eingestellten Fahrstufe weiter

Was war anders:
Die bisherigen Versuche habe ich ausschließlich mit dem DM unternommen und die Lok dann auf die Anlage gestellt
Gestern habe ich die Lok via Intellibox und Programmiergleis programmiert - und auch auf dem Programmiergleis probiert, wie sich die Lok verhält.
Vorteil: Ich konnte sie einfach festhalten - und auch in dem "rasenen Zustand" programmieren (CV59 = 0). Der DM zeigt ja Überstrom an - ist auch logisch bei der Motordrehzahl....
Was war noch anders: Ich hatte beim Umchalten vom Ausprobieren nach dem Wechsel von CV59=0 vergessen, den Fahrregler auf 0 zu drehen - er stand auf FS4. Nach dem Programmieren von CV59=128 raste die Lok ca. 1 sec. los und hat dann die Fahrstufe übernommen.
Man verzeihe, dass ich dieses Verhalten nicht versucht habe, zu reproduzieren - da war die Zeit dann etwas zu knapp. Ich habe den Versuch nur kurz beim Getränkeholen gemacht ;-).
Aber vielleicht hilft es Euch ja weiter - bzw. auch den Mitarbeitern von T4T. Es wäre interessant, ob hier zum gleichen Ergebnis gekommen wird..
Gruß Klaus

Antworten
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable